Availability Issues
Incident Report for Algorithmia
Resolved
All services are fully operational.
Posted Jan 22, 2019 - 17:57 PST
Monitoring
Fix has been deployed. We are currently monitoring services as they come back online.
Posted Jan 22, 2019 - 17:20 PST
Identified
We have identified the root cause of the issue. A fix is in-progress and we will continue to post updates here.
Posted Jan 22, 2019 - 17:02 PST
Update
Identification of root cause is ongoing. We will post updates as we learn more.
Posted Jan 22, 2019 - 16:28 PST
Investigating
We are currently aware of issues preventing access our services, including our website and APIs. We will update this page as soon as we have new information.
Posted Jan 22, 2019 - 16:12 PST
This incident affected: Algorithm API and Data API.