Full service outage in progress - Engineering Response in progress
Incident Report for Algorithmia
Resolved
All services are functioning normally at this time. Teams are assessing root cause. Initial indications point to a misconfiguration of AWS role/permissions subsequent to a maintenance activity.
Posted Nov 19, 2020 - 11:46 PST
Monitoring
Service restored monitoring status.
Posted Nov 19, 2020 - 11:04 PST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 10:33 PST
Update
We are experiencing network connectivity failures between internal components of the platform. Teams are working to restore service currently.d
Posted Nov 19, 2020 - 10:13 PST
Investigating
We are currently investigating this issue.
Posted Nov 19, 2020 - 10:08 PST
This incident affected: Frontend Components (Marketplace Web Experience, Teams Web Experience) and Algorithm API, Data API.