API service interruption
Incident Report for Algorithmia
Resolved
API Service has been restored and all systems are operating as expected.
Posted Mar 10, 2016 - 00:03 PST
Investigating
We are investigating a service interruption affecting both the Algorithm and Data API.
Posted Mar 09, 2016 - 23:59 PST