API Issues
Incident Report for Algorithmia
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 16:40 PST
Monitoring
We have identified the issue and implemented a fix. Will continue to monitor to ensure it's completely resolved.
Posted Mar 11, 2021 - 13:51 PST
Update
We have identified the issue and implemented a fix. Will continue to monitor to ensure it's completely resolved.
Posted Mar 11, 2021 - 13:50 PST
Identified
The issue has been identified and we are currently working on a resolution.
Posted Mar 11, 2021 - 13:24 PST
Update
We are continuing to investigate this issue.
Posted Mar 11, 2021 - 13:13 PST
Investigating
We are seeing 500s with our API service. We are investigating.
Posted Mar 11, 2021 - 13:07 PST
This incident affected: Algorithm API.