Increased call times identified
Incident Report for Algorithmia
Resolved
Issue is resolved. Algorithm response times and volumes at normal levels.
Posted Feb 17, 2021 - 20:41 PST
Monitoring
Issue is resolved, execution queues are clearing. Some transient timeouts during recovery are possible.
Posted Feb 17, 2021 - 20:36 PST
Identified
We are continuing to work on a fix for this issue.
Posted Feb 17, 2021 - 19:49 PST
Investigating
Algorithm execution is fully impacted by this current outage. Algorithm development including build and publish are functional. Timeout and system errors will be experienced by customers attempting to execute algorithms.
Posted Feb 17, 2021 - 19:48 PST
Identified
We have identified an issue with our scaling service and are working on a resolution.
Posted Feb 17, 2021 - 19:42 PST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2021 - 19:41 PST
Update
We are experiencing issues that are impacting model creation and execution. We are continuing to investigate and will be update status as we progress.
Posted Feb 17, 2021 - 19:24 PST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2021 - 19:09 PST
Investigating
We are currently investigating this issue.
Posted Feb 17, 2021 - 19:06 PST
This incident affected: Algorithm API.