Increased API call error rates identified. Customers may see timeouts or 5xx errors.
Incident Report for Algorithmia
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 15:27 PST
Update
error rates appear normal now, team continuing to monitor behavior.
Posted Feb 04, 2021 - 14:05 PST
Update
Services are rotated off of bad node and node is fully cordoned. monitoring errors rates.
Posted Feb 04, 2021 - 13:29 PST
Update
Additional service instances still running on defect node of the cluster. These are being cordoned now. Intermittent errors are still likely during this process.
Posted Feb 04, 2021 - 12:59 PST
Monitoring
Issue appears isolated to a single machine instance in the cluster. That instance has been cordoned and error rates are improving.
Posted Feb 04, 2021 - 12:34 PST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2021 - 12:32 PST
Investigating
We are currently investigating increased error rates and internal alerts on the platform. Will update shortly.
Posted Feb 04, 2021 - 12:27 PST
This incident affected: Algorithm API.