Availability Issues
Incident Report for Algorithmia
Resolved
Service was interrupted due to internal DNS networking issue.
Posted Dec 19, 2017 - 21:20 PST
Investigating
We are experience website and API issues, we are investigating and should have a resolution soon.
Posted Dec 19, 2017 - 18:23 PST