Intermittent algorithm execution timeouts
Incident Report for Algorithmia
Resolved
Service restored
Posted Jul 14, 2021 - 08:09 PDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2021 - 07:54 PDT
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 07:45 PDT
This incident affected: Frontend Components (Marketplace Web Experience) and Algorithm API.