Planned upgrades
Incident Report for Algorithmia
Resolved
This incident has been resolved.
Posted Feb 28, 2018 - 21:58 PST
Monitoring
Algorithmia is undergoing planned upgrades to its kubernetes cluster. We expect no API downtime, but algorithm editing will be temporarily disabled.
Posted Feb 28, 2018 - 21:02 PST