Intermittent timeouts when running models
Incident Report for Algorithmia
Resolved
The incident has been resolved.
Posted Apr 03, 2021 - 20:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2021 - 19:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2021 - 19:18 PDT
Identified
We have identified rhe issue and are taking steps to resolve.
Posted Apr 03, 2021 - 18:51 PDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2021 - 18:29 PDT
Investigating
We are currently investigating this issue and will update again when we have additional status.
Posted Apr 03, 2021 - 18:29 PDT
This incident affected: Algorithm API.